[Ruby on Rails 4] gems: jquery-ui

gem “jquery-rails”, “~> 2.3.0” 以降のバージョンでは、jquery ui 部分が分割されたとのこと。
gem “jquery-ui-rails” を使う必要がありました。
続きを読む »

[Ruby on Rails 4] Rails4 をインストールして新規プロジェクトを始める

すぐに gem install rails したいところですが、Bundler でプロジェクト毎に rails のバージョンを管理するようなので試してみます。
続きを読む »