[Ruby on Rails 4] gems: jquery-ui

gem “jquery-rails”, “~> 2.3.0” 以降のバージョンでは、jquery ui 部分が分割されたとのこと。
gem “jquery-ui-rails” を使う必要がありました。

インストール

gem 'jquery-ui-rails'

セットアップ

jquery の後に追記。

app/assets/javascripts/application.js
//= require jquery.ui.all

CSS にも追記。

app/assets/stylesheets/application.css
/*
 *= require jquery.ui.all
 */