[Ruby on Rails 4] nokogiri, mysql2, rmagick の bundle install error 対応作業

macOS 環境で Ruby のバージョンアップ後に、rails v4 の bundle install で error が発生した際の memo.
続きを読む »

[Middleman 3] Middleman: bower を bundler で管理する Rails Assets を使う

JQuery の gem インストールをしたら、バージョンが古かったため Rails Assets を調べました。
続きを読む »

[Ruby] OS X Mavericks (10.9) に Homebrew + rbenv で Ruby をインストールする

OS をクリーンインストールしたので、いろいろまとめつつインストールする。
続きを読む »

[Ruby] bundler の vendor path が変わっていて、LoadError になったという話

凡ミスの記録。
続きを読む »

[Ruby on Rails 4] Ubuntu に rbenv + Bundler で Rails 4 をインストールする

Vagrant VM 上の素の Ubuntu 12.04.3 に、rbenv+Bundler をつかって rails をインストールしてみました。
続きを読む »

[Ruby on Rails 4] Rails4 をインストールして新規プロジェクトを始める

すぐに gem install rails したいところですが、Bundler でプロジェクト毎に rails のバージョンを管理するようなので試してみます。
続きを読む »

[Ruby] rbenv-default-gems, Bundler をインストールする

調べたところでは、このように管理をするようです。
続きを読む »