[PHP] Smarty を Composer でインストールする

21世紀の現在は Smarty を Composer でインストールすることができる。
続きを読む »

[PHP] Homebrew で Composer をインストールする

簡単に管理できるようになっていた。
続きを読む »

[PHP] NetBeans を PSR-1/PSR-2 standards 準拠に設定する

[PHP] PHP_CodeSniffer + WordPress-Coding-Standards をインストールする

WordPress のコーディングスタンダードをチェックするツールを知ったのでインストールします。
続きを読む »

[PHP] composer をあらためてインストールする

global インストールができるようになっていたので導入を書き換えます。
続きを読む »

[PHP] NetBeans: Composerを設定する

NetBeans 7.3 から対応した Composer を使ってみます。
続きを読む »

[PHP] Composer: インストール

PHPに関する記事を読むと「Composerからインストールして」というワードが多いので設定してみることにした。
続きを読む »